adiwan (adiwan)'s status on Thursday, 06-Jun-24 20:44:22 UTC

  1. I have to make a small demo program with the Hololens (1st generation), however I was stumbling real hard to get it running. Not only was most of the documentation old but outdated and confusing because of the Hololens 2. Also the tooling is outdated. I need to use Unity 2019.4. Also the parts that "should" work don't. I had to literally remove all XR plugins from the package manager, that should work, but the built-in XR layer of Unity 2019 is the only thing that works with the pinch gesture (it's basically like a mouse click action).

    about 9 days ago from web